Instalacion OBI

Para que puedas instalar TOBI necesitas lo siguiente:

Requisitos previos.

.NET

Necesitas tener instalado como mínimo .NET 3.5 SP1, aunque es deseable tener instalado la versión .NET 4.0, si no sabes si tienes .NET o no, puedes usar el siguiente Framework Detector.
Descargar.

NET Framework: Si tiene la versión .NET 3.5 instale .NET 4.0 ya que este mejora notablemente le rendimiento y corrige algunos problemas de configuración.
Descargar

NOTA: Para los que tienen problemas con .NET pueden descargar una utilidad de reparación en la siguiente liga.

Descargar

DirectX

DirectX 9: descargar el instalador de Microsoft DirectX en tiempo de ejecución directamente desde los servidores de Microsoft.
Descargar

Java Runtime Environment 6.0 o superior

Java Runtime Environment Página de descarga La mayoría de las computadoras con Windows deben usar el instalador Windows x86 Online. Sólo agunas computadoras muy modernas o muy caras, denominadas "de 64 bits" deben usar el instalador Windows x64. Antes de pulsarlos, debes aceptar la "licencia".

SAPI 5

SAPI 5 es el módulo de Windows que convierte texto en voz (TTS o text-to-speach). Si tu computadora no lo tiene ya instalado (y lo normal es que sí lo tenga), puedes bajarlo e instalarlo de aquí.

Extras recomendados

Saxon.NET

El proyecto Obi se basa en XSLT2 por lo que se necesita de las bibliotecas Saxon.NET "home edition", las cuales deben instalarse por separado.
Descargar

Windows Automation API para Windows XP y Windows Vista

Para Windows XP y Vista los usuarios se les recomienda instalar el paquete "Windows Automation API" , con el fin de solucionar varios problemas de rendimiento. Esto solo es necesario en caso de tener algunos problemas.

Si no se indica lo contrario, el contenido de esta página se ofrece bajo Creative Commons Attribution-Share Alike 2.5 License.